


<!DOCTYPE html>
<html class="Feature-Nielsen Feature-InfiniteScroll ">
<head>
    
    






    <link rel="dns-prefetch" href="https://js-sec.indexww.com">
    <link rel="preconnect" href="https://js-sec.indexww.com">
    <link rel="preload" href="https://js-sec.indexww.com/ht/p/187830-113683373464391.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preload" href="https://z.moatads.com/pacmagsprebidheader289589025347/yi.js" as="script">

<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.com.au">
<link rel="preconnect" href="https://adservice.google.com.au">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="dns-prefetch" href=https://www.bhg.com.au/>
<link rel="preconnect" href=https://www.bhg.com.au/>
<link rel="preload" href=https://www.bhg.com.au/Branding/Bhg/brand.880cd707f94af141bb5a.css as="style">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="preload" href=https://www.bhg.com.au/Branding/Bhg/js/runtime.bfbbe49a475aa79e721d.js as="script">
<link rel="preload" href=https://www.bhg.com.au/Branding/Bhg/js/vendor.cdbc7dca8c9c72701d47.js as="script">
<link rel="preload" href=https://www.bhg.com.au/Branding/Bhg/js/ads.6a4349d6b611a513bc42.js as="script">
<link rel="preload" href=https://www.bhg.com.au/Branding/Bhg/js/main.0ad9848648f304f0eb40.js as="script">

    <link rel="dns-prefetch" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Zilla+Slab:100,400,700|Cabin:100,400,600" as="style">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="preconnect" href="https://www.google-analytics.com">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
    <link rel="dns-prefetch" href="https://static.plista.com">
    <link rel="preconnect" href="https://static.plista.com">






    <meta name="language" content="en-us" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta charset="utf-8">

    


    <meta name="description" content="A beach towel is something many of us don't put a lot of thought into when buying - often going for the one that has the nicest pattern or is on sale. But often times this impacts how enjoyable our day near the water is, with some towels becoming easily worn and thin, collecting too much sand and being inaffective at drying off.   This summer, it's time to upgrade to a towel that not only does the job, but looks good whilst doing it. Find our picks that tick the boxes when it comes to style, practicality and budget." />
    
    <meta name="news_keywords" content="summer, beach, beach towel, towels, swim" />
        <meta name="robots" content="index, follow" />

    <meta property="og:site_name" content="Better Homes and Gardens" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.bhg.com.au/best-beach-towels" />
    <meta property="og:title" content="The best beach towels on the market right now" />
    <meta property="og:description" content="A beach towel is something many of us don&#39;t put a lot of thought into when buying - often going for the one that has the nicest pattern or is on sale. But often times this impacts how enjoyable our day near the water is, with some towels&#160;becoming easily worn and thin, collecting too much sand and being inaffective at drying off.&#160;  This summer, it&#39;s time to upgrade to a towel that not only does the job, but looks good whilst doing it. Find our picks that tick the boxes when it comes to style, practicality and budget." />

        <meta property="og:image" content="http://www.bhg.com.au/media/36910/auntitled-design.jpg" />
        <meta property="og:image:width" content="1500" />
        <meta property="og:image:height" content="1000" />

    <meta name="twitter:card" content="" />
    <meta name="twitter:site" content="" />
    <meta name="twitter:title" content="The best beach towels on the market right now" />
    <meta name="twitter:description" content="A beach towel is something many of us don&#39;t put a lot of thought into when buying - often going for the one that has the nicest pattern or is on sale. But often times this impacts how enjoyable our day near the water is, with some towels&#160;becoming easily worn and thin, collecting too much sand and being inaffective at drying off.&#160;  This summer, it&#39;s time to upgrade to a towel that not only does the job, but looks good whilst doing it. Find our picks that tick the boxes when it comes to style, practicality and budget." />

        <meta name="twitter:image" content="http://www.bhg.com.au/media/36910/auntitled-design.jpg" />
    <meta name="twitter:url" content="https://www.bhg.com.au/best-beach-towels" />

    <meta property="fb:app_id" content="" />
    <meta property="fb:admins" content="" />

    <meta name="msvalidate.01" content="3BD3CB44DC500E9821E82E085D0F0D13" />

    <link rel="icon" type="image/png" href="/Branding/Bhg/images/favicon-32x32.png" sizes="16x16 32x32">
    <link rel="icon" type="image/png" href="/Branding/Bhg/images/favicon-64x64.png" sizes="48x48 64x64">
    <link rel="apple-touch-icon" href="/Branding/Bhg/images/apple-touch-icon.png" />
    <link rel="apple-touch-icon" href="/Branding/Bhg/images/apple-touch-icon-72x72.png" sizes="72x72" />
    <link rel="apple-touch-icon" href="/Branding/Bhg/images/apple-touch-icon-114x114.png" sizes="114x114" />
    <link rel="apple-touch-icon" href="/Branding/Bhg/images/apple-touch-icon-144x144.png" sizes="144x144" />


    <link rel="canonical" href="https://www.bhg.com.au/best-beach-towels" />


    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="125853787448914">
        <title>The best beach towels on the market right now | Better Homes and Gardens</title>

    <link rel="stylesheet" type="text/css" href="https://www.bhg.com.au/Branding/Bhg/brand.880cd707f94af141bb5a.css">

        <link href="https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Zilla+Slab:100,400,700|Cabin:100,400,600" rel="stylesheet" type="text/css" />
</head>
<body itemscope itemtype="http://schema.org/WebPage">
    


<script>
    // Global config
    window.evergreenConfig = {};

    // DFP
    window.evergreenConfig.dfp = {
        pageid: "1050113",
        cat: "Better_Life",
        type: "ArticlePage",
        keyword: "",
        author: "",
        env: "Prod",
        lazyLoadSettings: {
            fetchMarginPercent: 100,
            renderMarginPercent: 50,
            mobileScaling: 1.2
        },
        search:"",
        width: window.screen.width.toString(),
        height: window.screen.height.toString(),
        inskin: window.screen.width <= 374 ? "" : window.screen.width < 1505? "1":"2"
    };

    // Index Exchange
        
        window.evergreenConfig.IndexExchange = {
            id: "187830-113683373464391",
        };
        

    // The hostname to make API calls
    window.evergreenConfig.__API_HOST__ = "https://www.bhg.com.au";



    // Newsletter subscription driver
        window.evergreenConfig.NewsletterDriver = {
            popupEnabled: false,
            headingText: "Sign up to receive the latest from Better Homes and Gardens",
            descriptionText: "",
            copyText: "",
            placeholderText: "Enter your email",
            buttonConfig: {
                enabledText: "GO",
                disabledText: "..."
            }
        };

        
            window.evergreenConfig.plista = {
                publickey: "eacfae57be9f2266dfc636e6",
                origin: "au",
                item: {
                objectid: "1050113",
                category: "Better_Life",
                title: "7 of the best beach towels",
                text:
                "Never lose your spot on the sand again.",
                url: "http://www.bhg.com.au/best-beach-towels",
                img:
                "https://www.bhg.com.au/media/36910/auntitled-design.jpg",
                published_at:
                "1607097547",
                updated_at: "1607097547"
                }
            };
        
    
        
            window.evergreenConfig.nielsenSDK = {
            apid: "P16568F77-249A-42A6-AA30-AAD536A970B7",
            apn: "BHG",
            sfcode: "dcr",
            debugmode: "true",
            content: {
            assetid: "1050113",
            section: "Better Homes &amp; Gardens - brand only",
            sega: "Better Homes &amp; Gardens - Better Life"
            }
            };
        


        
            window.evergreenConfig.nielsenV60 = {
            server: "secure-gl",
            id: "au-pacmags"
            };
        

    // Typekit

    // Embedly
        
            window.evergreenConfig.embedly = {
            key: "40e4ca335aff4a1a97ec9d50de699a9c"
            };
        

    // Sticky Leaderboard

    // Pinterest

    // Brightcove & SWM Player

    //JW Player
        
            window.evergreenConfig.jwPlayer = {
                baseUrl: "https://cdn.jwplayer.com",
                scriptKey: "MIICKh8G",
                dfpCmsId: "2536322"
            };
        

    // Video Watch Sponsorship Details

    // GrapeShot
        
        window.evergreenConfig.grapeshotAccount = "pacmags.gscontxt.net";
        

    // Roy Morgan
    window.evergreenConfig.royMorgan = {
        clientId: "m8frgflsxh",
        globalWebsiteId: "20001092",
        globalPublisherId: "jmtr1l0t",
        siteWebsiteId: "20003959",
        sitePublisherId: "d4txuwip",
        otherWebsiteAndPublisherIds: "20003995,d4txuwip;20003999,d4txuwip"
    };

    // Skimlinks
    window.evergreenConfig.skimlinks = {
        Id: "105419X1625869"
    };

    //Adobe Audience Manager
    window.evergreenConfig.adobeAudienceManager = {
        marketingCloudOrganizationId: "04330C0F53DA7B0B0A490D45@AdobeOrg",
        partner: "acpmagazines",
        uuidCookieName: "aam_uuid"
    };
</script>

    <!-- Google Analytics -->
    <script async defer>
        (function(i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] ||
                function() {
                    (i[r].q = i[r].q || []).push(arguments);
                }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.defer = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m);
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-2988970-38', 'auto');
        ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->
    <!-- START Nielsen V6.0 noscript backup -->
    <noscript>
        <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-pacmags&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </noscript>
    <!-- END Nielsen V6.0 noscript backup -->

    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '755732235000900' );
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=755732235000900&amp;ev=PageView&amp;noscript=1" />
    </noscript>

<script src="https://www.bhg.com.au/Branding/Bhg/js/runtime.bfbbe49a475aa79e721d.js"></script>
<script src="https://www.bhg.com.au/Branding/Bhg/js/vendor.cdbc7dca8c9c72701d47.js"></script>
<script src="https://www.bhg.com.au/Branding/Bhg/js/ads.6a4349d6b611a513bc42.js"></script>


    

<div class="PageWrap">
    

<div id="MobileNav" class="MobileNav">
    <div class="MobileNav-Header">
        <div class="MobileNav-Container clearfix">
            <div class="MobileNav-Logo u--logo-align">
                <a href="/">
                        <img class="HeaderBanner-Logo" src="/Branding/Bhg/images/enhanced-header-logo.svg" alt="Bhg" />
                </a>
            </div>
            <button class="MobileNav-MobileToggle MobileToggle u--no-space">
                <i class="MobileNav-MobileToggle-CloseIcon icon-close"></i>
            </button>
        </div>
    </div>
    <div class="MobileNav-Links">
        <div class="MobileNav-Container clearfix">
            <ul class="MobileNav-Container-Outline u--list-unstyled u--no-space">
        

<li class=" " >    
        <a class="NavLink-Link" href="/shop"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Shop
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/news"  role="menuitem">
            News
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/food"  role="menuitem">
            Food
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/diy"  role="menuitem">
            DIY
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/garden"  role="menuitem">
            Garden
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/travel"  role="menuitem">
            Travel
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/renovating"  role="menuitem">
            Renovating
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/decorating"  role="menuitem">
            Decorating
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/property"  role="menuitem">
            Property
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/health"  role="menuitem">
            Health
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/tv"  role="menuitem">
            TV
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/podcasts"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
            </ul>
        </div>
    </div>
    <div class="MobileNav-Footer">
        <div class="MobileNav-Container clearfix">
            <div class="Newsletter--MobileNav">
                <div id="mobileNavSub" data-origin="Mobile Nav"></div>
            </div>
            <div class="icons">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="https://www.facebook.com/BHGAus" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="https://twitter.com/BHGAus" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="https://www.instagram.com/bhgaus/" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--youtube" href="https://www.youtube.com/user/BetterHomesAus" target="_blank" rel="external noopener" title="Youtube">
                    <i class="SocialLinks-Icon icon-youtube icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--pinterest" href="https://au.pinterest.com/bhgaus/" target="_blank" rel="external noopener" title="Pinterest">
                    <i class="SocialLinks-Icon icon-pinterest icon-color" role="presentation"></i>
                </a>
            </li>
            </ul>

            </div>
        </div>
    </div>
</div>
<div id="MobileNav-Overlay" class="MobileNav-Overlay mnav-push"></div>

    


<header class="Header " role="banner">
    <div class="Navbar mnav-push ">
        <div class="Navbar-Container">
            <button class="Navbar-MobileToggle MobileToggle mnav-open-hide u--no-space hidden-lg" title="Open Menu">
                <i class="icon-menu icon-color Navbar-MobileToggle-Icon" role="presentation"></i>
            </button>
            <nav aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="Navbar-Logo-Link" href="/" itemprop="url" role="menuitem">
                    <div class="Navbar-Logo-Wrapper mnav-open-hide">
                        <img class="Navbar-Logo" src="/Branding/Bhg/images/enhanced-header-logo.svg" alt="Bhg" />
                        <span content="Home" itemprop="name"></span>
                    </div>
                </a>
                <ul class="Navbar-Links u--list-inline u--no-space hidden-md hidden-sm hidden-xs" role="menubar">
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/shop" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Shop
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/news" itemprop = "url" role="menuitem">
            News
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/food" itemprop = "url" role="menuitem">
            Food
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/diy" itemprop = "url" role="menuitem">
            DIY
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/garden" itemprop = "url" role="menuitem">
            Garden
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/travel" itemprop = "url" role="menuitem">
            Travel
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/renovating" itemprop = "url" role="menuitem">
            Renovating
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/decorating" itemprop = "url" role="menuitem">
            Decorating
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/property" itemprop = "url" role="menuitem">
            Property
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/health" itemprop = "url" role="menuitem">
            Health
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/tv" itemprop = "url" role="menuitem">
            TV
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/podcasts" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
                </ul>
            </nav>

                <a class="Navbar-SubButton" href="https://www.magshop.com.au/bhg" rel="external noopener" target="_blank">Subscribe</a>
        </div>
    </div>
</header>

    <div id="PageBody" class="PageBody mnav-push">
        <main aria-label="Main content">
            


<div id="InfiniteScroll-Container" data-apiurlnextarticle="/Umbraco/Api/Content/NextContentId?activeCategoryId=1000007" data-apiurlcampaigns="/Umbraco/Api/Content/GetCampaignContentIdsByCategory?activeCategoryId=1000007">

    <div id="Article-Container" class="Article-Container"
         data-id="1050113"
         data-title="The best beach towels on the market right now - Better Homes and Gardens: DIY, Renovation, Gardening &amp; Recipes"
         data-url="/best-beach-towels"
         data-moatanalytics="False"
         data-persollo="False"
         data-category="Better Life"
         data-authorname="Philippa Tonkin"
         data-tags="summer,beach,beach towel,towels,swim"
         data-datepublished="04 Dec 2020"
         data-timepublished="15:59:07"
         data-daypublished="Friday"
         data-brand="Better Homes and Gardens"
         data-documenttype="ArticlePage">
        





<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-teads-10501131"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-1x1-10501132"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-spare1x1-10501133"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Top ">
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1050113-top-tiny-teaser-1047430" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="YOU’LL NEED A WEDGE TO HANG THAT DOOR" >
    <a href="/video/you-ll-need-a-wedge-to-hang-that-door" aria-describedby="title-1050113-top-tiny-teaser-1047430">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/34589/92f8d467-b271-44d9-81df-3bc82ee2cdfe.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/34589/92f8d467-b271-44d9-81df-3bc82ee2cdfe.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/34589/92f8d467-b271-44d9-81df-3bc82ee2cdfe.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/34589/92f8d467-b271-44d9-81df-3bc82ee2cdfe.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="YOU’LL NEED A WEDGE TO HANG THAT DOOR">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">6:32</span>
            </span>  
            <h3 id="title-1050113-top-tiny-teaser-1047430" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                YOU’LL NEED A WEDGE TO HANG THAT DOOR
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1050113-top_Top_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/Related/Top_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="better_life"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1050113-top-Top-1"
           data-replaceTarget="1050113-top-tiny-teaser-1050111"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1050113-top-Top-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=better_life" aria-describedby="title-RelatedNativeAd-1050113-top-Top-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1050113-top-Top-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1050111" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="10 of the best beach shelters to keep you sun safe this summer" >
    <a href="/best-beach-shelters?category=better_life" aria-describedby="title-1050113-top-tiny-teaser-1050111">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36846/manly.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36846/manly.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36846/manly.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36846/manly.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="10 of the best beach shelters to keep you sun safe this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1050111" class="TeaserTiny-Title">   
                10 of the best beach shelters to keep you sun safe this summer
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1050068" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="7 of the best slip and slides for summer" >
    <a href="/best-slip-and-slides-australia?category=backyard_ideas" aria-describedby="title-1050113-top-tiny-teaser-1050068">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36808/170113-slip-slide.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36808/170113-slip-slide.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36808/170113-slip-slide.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36808/170113-slip-slide.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="7 of the best slip and slides for summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1050068" class="TeaserTiny-Title">   
                7 of the best slip and slides for summer
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1048351" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="3 reasons why a heated towel rack makes a difference in summer " >
    <a href="/heated-towel-rack-summer?category=better_life" aria-describedby="title-1050113-top-tiny-teaser-1048351">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/35339/towel-rack-heater-1.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/35339/towel-rack-heater-1.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/35339/towel-rack-heater-1.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/35339/towel-rack-heater-1.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="3 reasons why a heated towel rack makes a difference in summer ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1048351" class="TeaserTiny-Title">   
                3 reasons why a heated towel rack makes a difference in summer 
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1042342" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="Australia’s number one beach for 2020 has been announced" >
    <a href="/best-beach-australia-2020?category=news" aria-describedby="title-1050113-top-tiny-teaser-1042342">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/30836/australian-beach.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/30836/australian-beach.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/30836/australian-beach.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/30836/australian-beach.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Australia’s number one beach for 2020 has been announced">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1042342" class="TeaserTiny-Title">   
                Australia’s number one beach for 2020 has been announced
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1050113-top_Top_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/BHG/Related/Top_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="better_life"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1050113-top-Top-2"
           data-replaceTarget="1050113-top-tiny-teaser-1019668"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1050113-top-Top-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=better_life" aria-describedby="title-RelatedNativeAd-1050113-top-Top-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1050113-top-Top-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1019668" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="Bluebottles to invade beaches this summer" >
    <a href="/bluebottles-to-invade-australian-beaches-this-summer?category=better_life" aria-describedby="title-1050113-top-tiny-teaser-1019668">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15276/081217-bluebottle.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15276/081217-bluebottle.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15276/081217-bluebottle.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15276/081217-bluebottle.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bluebottles to invade beaches this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1019668" class="TeaserTiny-Title">   
                Bluebottles to invade beaches this summer
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1050073" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="9 of the best ice cream machines to get you through summer" >
    <a href="/best-ice-cream-machines?category=food" aria-describedby="title-1050113-top-tiny-teaser-1050073">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36811/colessummertrifleicecream-2.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36811/colessummertrifleicecream-2.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36811/colessummertrifleicecream-2.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36811/colessummertrifleicecream-2.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="9 of the best ice cream machines to get you through summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1050073" class="TeaserTiny-Title">   
                9 of the best ice cream machines to get you through summer
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1050055" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="7 of the best portables pools" >
    <a href="/best-portable-pools-australia?category=garden" aria-describedby="title-1050113-top-tiny-teaser-1050055">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36792/shipping-container-pool.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36792/shipping-container-pool.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36792/shipping-container-pool.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36792/shipping-container-pool.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="7 of the best portables pools">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1050055" class="TeaserTiny-Title">   
                7 of the best portables pools
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1050113-top_Top_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/BHG/Related/Top_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="better_life"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1050113-top-Top-3"
           data-replaceTarget="1050113-top-tiny-teaser-1050022"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1050113-top-Top-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=better_life" aria-describedby="title-RelatedNativeAd-1050113-top-Top-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1050113-top-Top-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1050022" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="10 of the best drink bottles to keep you cool this summer" >
    <a href="/best-drink-bottles?category=better_life" aria-describedby="title-1050113-top-tiny-teaser-1050022">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36769/how-many-glasses-should-you-drink.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36769/how-many-glasses-should-you-drink.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36769/how-many-glasses-should-you-drink.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36769/how-many-glasses-should-you-drink.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="10 of the best drink bottles to keep you cool this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1050022" class="TeaserTiny-Title">   
                10 of the best drink bottles to keep you cool this summer
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1049626" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="Charlie Albone’s top tips for planting in summer" >
    <a href="/charlie-albone-planting-summer?category=garden" aria-describedby="title-1050113-top-tiny-teaser-1049626">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36424/charlie-albone-s-top-tips-for-planting-in-summer.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36424/charlie-albone-s-top-tips-for-planting-in-summer.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36424/charlie-albone-s-top-tips-for-planting-in-summer.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36424/charlie-albone-s-top-tips-for-planting-in-summer.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Charlie Albone’s top tips for planting in summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1049626" class="TeaserTiny-Title">   
                Charlie Albone’s top tips for planting in summer
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1049541" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title=" This is the $10 portable fan you can wear this summer" >
    <a href="/cheap-portable-kmart-fan-for-summer?category=better_life" aria-describedby="title-1050113-top-tiny-teaser-1049541">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36345/kmart-fan-2.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36345/kmart-fan-2.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36345/kmart-fan-2.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36345/kmart-fan-2.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt=" This is the $10 portable fan you can wear this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1049541" class="TeaserTiny-Title">   
                 This is the $10 portable fan you can wear this summer
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1049175" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="This is Australia&#39;s best holiday home for 2020" >
    <a href="/this-is-australias-best-holiday-home-for-2020?category=better_life" aria-describedby="title-1050113-top-tiny-teaser-1049175">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36037/holiday-home.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36037/holiday-home.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36037/holiday-home.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36037/holiday-home.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="This is Australia&#39;s best holiday home for 2020">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1049175" class="TeaserTiny-Title">   
                This is Australia&#39;s best holiday home for 2020
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1038182" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="7 must-have buys from Big W’s new summer collection" >
    <a href="/7-must-have-buys-from-big-w-new-collection?category=decorating" aria-describedby="title-1050113-top-tiny-teaser-1038182">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/35821/big-w-summer.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/35821/big-w-summer.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/35821/big-w-summer.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/35821/big-w-summer.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="7 must-have buys from Big W’s new summer collection">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1038182" class="TeaserTiny-Title">   
                7 must-have buys from Big W’s new summer collection
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1048837" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="How to have a holiday at home this summer" >
    <a href="/improve-your-outdoor-living?category=better_life" aria-describedby="title-1050113-top-tiny-teaser-1048837">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/35768/outdoor-living-8.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/35768/outdoor-living-8.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/35768/outdoor-living-8.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/35768/outdoor-living-8.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How to have a holiday at home this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1048837" class="TeaserTiny-Title">   
                How to have a holiday at home this summer
            </h3>
    </a>
</article>


<article id="1050113-top-tiny-teaser-1048526" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="You can now buy a room spray that smell like the pub" >
    <a href="/oil-and-room-spray-pub-scent?category=better_life" aria-describedby="title-1050113-top-tiny-teaser-1048526">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/35476/whiskey-bar-4.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/35476/whiskey-bar-4.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/35476/whiskey-bar-4.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/35476/whiskey-bar-4.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="You can now buy a room spray that smell like the pub">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-top-tiny-teaser-1048526" class="TeaserTiny-Title">   
                You can now buy a room spray that smell like the pub
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>
            <div class="Ad-leaderboard-wrapper hidden-xs">
                
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard-stickyLeaderboard hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-leaderBoard-10501131"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[[320, 50], [728, 90], [970, 250]]"
           data-sizeMapping="[[[991, 0], [[970, 250], [728, 90]]], [[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

            </div>
        <div class="visible-xs">
            
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard--sticky ">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-sticky-10501131"
           data-type="DFPCloseableAd"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn="xs"
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

        </div>
        <article id="Article-1050113" class="Article Article--Post container" role="main" itemprop="mainEntity" itemscope itemType="http://schema.org/Article">
            <link itemprop="mainEntityOfPage" href="/best-beach-towels" />
            <header class="Article-Header u--text-center">
                    <ol class="Breadcrumb u--list-inline" itemscope itemtype="http://schema.org/BreadcrumbList">
        <li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a class="Breadcrumb-Link" href="/" itemprop="item">
                <span itemprop="name">Home</span>
            </a>
            <meta itemprop="position" content="1" />
        </li><li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a class="Breadcrumb-Link" href="/better-life" itemprop="item">
                        <span itemprop="name">Better Life</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>

    </ol>


                <h1 class="Article-Title" itemprop="headline">7 of the best beach towels</h1>
                <div class="Article-Sell" itemprop="description">
                    Never lose your spot on the sand again.
                    <span class="Article-Sell-Meta">

                            <span>- by</span>
                            <span class="Article-Sell-Meta-Author" itemscope itemtype="http://schema.org/Person" itemprop="author">

                                <a rel="author" href="/philippa-tonkin">
                                    Philippa Tonkin
                                    <meta itemprop="name" content="Philippa Tonkin" />
                                    <meta itemprop="url" content="/philippa-tonkin" />
                                </a>

                            </span>
                    </span>
                </div>
                <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                    <meta itemprop="name" content="Better Homes and Gardens" />
                    <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                        <link itemprop="url" href='/Branding/Bhg/images/brand-logo-colored.png' />
                    </span>
                </span>
            </header>
            <div class="Article-Body row">
                <div class="Article-Social u--text-center col-md-1 col-lg-push-1">
                    <!--//Social Links-->
                    

<ul class="SocialShare u--list-unstyled SocialShare--Vertical">
    <li class="SocialShare-Item" data-content="Facebook">
        <a class="SocialShare-Link SocialShare-Link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bhg.com.au/best-beach-towels" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Facebook">
            <i class="icon-facebook" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Twitter">
        <a class="SocialShare-Link SocialShare-Link--twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.bhg.com.au/best-beach-towels&amp;text=7 of the best beach towels&amp;url=https://www.bhg.com.au/best-beach-towels&amp;via=" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Twitter">
            <i class="icon-twitter" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Linkedin">
        <a class="SocialShare-Link SocialShare-Link--linkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.bhg.com.au/best-beach-towels&amp;title=7 of the best beach towels" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="LinkedIn">
            <i class="icon-linkedin" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Pinterest">
        <a class="SocialShare-Link SocialShare-Link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bhg.com.au/best-beach-towels&amp;media=http://www.bhg.com.au/media/36910/auntitled-design.jpg&amp;description=7 of the best beach towels" data-toggle="tooltip" data-placement="top" title="Pinterest" target="_blank" rel="noopener" data-pin-custom="true">
            <i class="icon-pinterest" role="presentation"></i>
        </a>
    </li>
        <li class="SocialShare-Item SocialShare-Date">
            <time class="SocialShare-Date-Wrapper" datetime="2020-12-04T04:59:07.9990000Z" itemprop="datePublished">
                <span class="t--tag">
                    04 Dec
                </span>
                <span class="t--breadcrumb">
                    2020
                </span>
            </time>
            <meta itemprop="dateModified" content="2020-12-04T04:59:07.0000000Z" />
        </li>
</ul>





                </div>
                <section class="Article-Content col-md-7 col-lg-6 col-md-push-1 col-lg-push-2" role="main">

                    <div class="Article-Content-Top">





        <div >
        </div>




                        



<div class="row">
    <div class="Article-Content-Top-Image col-xs-12">
        <figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="Article-Content-Top-Image-Link lazyloadContainer" style="padding-bottom: 66.66667%;">
            
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 992px), (min-resolution: 144dpi) and (min-width: 992px)" data-srcset="/media/36910/auntitled-design.jpg?width=909&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 992px)" data-srcset="/media/36910/auntitled-design.jpg?width=606&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36910/auntitled-design.jpg?width=1107&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36910/auntitled-design.jpg?width=738&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36910/auntitled-design.jpg?width=960&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36910/auntitled-design.jpg?width=640&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="7 of the best beach towels">
                    <meta itemprop="url" content="/media/36910/auntitled-design.jpg" />
                    <meta itemprop="width" content="1500" />
                    <meta itemprop="height" content="1000" />
                    <meta itemprop="representativeOfPage" content="true" />
        <!--[if IE 9]></video><![endif]-->
    </picture>

        </figure>

    </div>
</div>



                    </div>
                    <div class="u--text-center hidden-xs hidden-md hidden-lg">
                        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-tablet-10501131"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


                    </div>
                                                <div class="Article-Content-Intro">
            <p>A beach towel is something many of us don't put a lot of thought into when buying - often going for the one that has the nicest pattern or is on sale. But often times this impacts how enjoyable our day near the water is, with some towels becoming easily worn and thin, collecting too much sand and being inaffective at drying off. </p>
<p>This summer, it's time to upgrade to a towel that not only does the job, but looks good whilst doing it. Scroll down for our picks that tick the boxes when it comes to style, practicality and budget. </p>
        </div>



                        <div class="u--text-center hidden-sm hidden-md hidden-lg">
                            
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-mobile-10501131"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                        </div>




                    <div class="Article-Content-Main" itemprop="articleBody">
                        
                        




        <div >
                    
    

<div class="ImageModule">
    <a href="javascript:;" target="" style="cursor:default">
        <figure class="lazyloadContainer" style="padding-bottom:145.8333%;">
            <img class="lazyload" data-src="/media/36848/web_dockandbay.jpg?width=720&center=0.0,0.0" alt="Dock and bay">
        </figure>
    </a>

        <figcaption>
            <p class="ImageModule-Caption t--related-heading"><span>Dock & Bay Large Beach Towel</span></p>
        </figcaption>
    </div>


                    
    
<h3 class="heading--color"><strong>1. Dock &amp; Bay Large Beach Towel, $53.95 at <a rel="noopener" href="https://www.theiconic.com.au/large-beach-towel-100-recycled-summer-collection-1139069.html" target="_blank">The Iconic</a> </strong></h3>
<p>You won't lose your spot on the sand with this rainbow bright towel. Made from 100% recycled plastic, it's lightweight, quick-drying and compact. It also comes with a handy pouch which doubles as a bag for your phone and keys too. </p>


                        <div id="TeadsContainer1"></div>
                    
    

<div class="ImageModule">
    <a href="javascript:;" target="" style="cursor:default">
        <figure class="lazyloadContainer" style="padding-bottom:83.33333%;">
            <img class="lazyload" data-src="/media/36850/web_fiesta.jpg?width=720&center=0.0,0.0" alt="Fiesta">
        </figure>
    </a>

        <figcaption>
            <p class="ImageModule-Caption t--related-heading"><span>Morgan & Finch fiesta beach towel</span></p>
        </figcaption>
    </div>


                    
    
<h3 class="heading--color"><strong>2. Morgan &amp; Finch fiesta beach towel, $44.95 at <a rel="noopener" href="https://www.bedbathntable.com.au/bath/towels/beach-towels/fiesta-beach-towel-hot-pink-20232101" target="_blank">Bed, Bath N' Table</a></strong></h3>
<p>This fiesta towel adds a little fun wherever it goes. Generously sized and made from pure combed cotton <span>which has been woven and sheared to produce the softest velour. It's so comfy, you may even find yourself enjoying an afternoon siesta on it. </span></p>


    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10501142"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category="better_life"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>
                    
    

<div class="ImageModule">
    <a href="javascript:;" target="" style="cursor:default">
        <figure class="lazyloadContainer" style="padding-bottom:83.33333%;">
            <img class="lazyload" data-src="/media/36851/web_homerepublic.jpg?width=720&center=0.0,0.0" alt="Home republic">
        </figure>
    </a>

        <figcaption>
            <p class="ImageModule-Caption t--related-heading"><span>Home Republic Rio Quick Dry Beach Towel</span></p>
        </figcaption>
    </div>


                    
    
<h3 class="heading--color"><strong>3. Home Republic Rio Quick Dry Beach Towel, from $39.99 at <a rel="noopener" href="https://www.adairs.com.au/bathroom/beach-towels/home-republic2/rio-quick-dry-beach-towel/" target="_blank">Adairs</a></strong></h3>
<p>Add a pop of colour to your next beach day. Weighing a mere 350 GSM (<span>grams per square metre)</span>, this towel is super lightweight and dries easily due to the terry towel material on the reverse side. </p>


                    
    

<div class="ImageModule">
    <a href="javascript:;" target="" style="cursor:default">
        <figure class="lazyloadContainer" style="padding-bottom:145.8333%;">
            <img class="lazyload" data-src="/media/36852/web_loveheartbeachtowel.jpg?width=720&center=0.0,0.0" alt="hearts">
        </figure>
    </a>

        <figcaption>
            <p class="ImageModule-Caption t--related-heading"><span>Love Heart Beach Towel</span></p>
        </figcaption>
    </div>


    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10501143"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category="better_life"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>
                    
    
<h3 class="heading--color"><strong>4. Love Heart Beach Towel, $10.99 at <a rel="noopener" href="https://www.catch.com.au/product/love-heart-beach-towel-5465668/?sid=beach%20towel&amp;sp=36&amp;st=32&amp;srtrev=sj-vv01yrpjn2fcwrfgk5rqnl.click" target="_blank">catch.com.au</a></strong></h3>
<p>Make every summer's day Valentine's Day with this heart-patterned towel. Not for the shy, you'll definitely stand out on the sand with this towel wrapped around you. It comes with a mesh carry bag for easy transportation. </p>


                    
    

<div class="ImageModule">
    <a href="javascript:;" target="" style="cursor:default">
        <figure class="lazyloadContainer" style="padding-bottom:83.33333%;">
            <img class="lazyload" data-src="/media/36853/web_miamipalms.jpg?width=720&center=0.0,0.0" alt="Miami">
        </figure>
    </a>

        <figcaption>
            <p class="ImageModule-Caption t--related-heading"><span>Grace Garrett Designs Miami Palms round beach towe</span></p>
        </figcaption>
    </div>


                    
    
<h3 class="heading--color"><strong>5. Grace Garrett Designs Miami Palms round beach towel, $99 at <a rel="noopener" href="https://www.hardtofind.com.au/147236_miami-palms-large-luxury-round-beach-towel" target="_blank">hardtofind</a></strong></h3>
<p>Although one of the more expensive towels on the list, with this purchase you'll be supporting a small Australian business - and looking très chic while you do it! Made from velour, this round towel is ideal for beach picnics and large enough to comfortably share. </p>


    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10501144"
           data-type="DFP"
           data-position="4"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category="better_life"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>
                    
    

<div class="ImageModule">
    <a href="javascript:;" target="" style="cursor:default">
        <figure class="lazyloadContainer" style="padding-bottom:83.33333%;">
            <img class="lazyload" data-src="/media/36855/web_terryhouse.jpg?width=720&center=0.0,0.0" alt="terry house">
        </figure>
    </a>

        <figcaption>
            <p class="ImageModule-Caption t--related-heading"><span>Terry House striped luxury beach towel</span></p>
        </figcaption>
    </div>


                    
    
<h3 class="heading--color"><strong>6. Terry House striped luxury beach towel, $18.99 at <a rel="noopener" href="https://www.catch.com.au/product/terry-house-100-cotton-striped-luxury-beach-towel-pool-towel-pink-432557/?sid=beach%20towel&amp;sp=60&amp;st=32&amp;srtrev=sj-t39fmuddhv6hedmomb5yhx.click" target="_blank">catch.com.au</a></strong></h3>
<p>Made from 100% cotton which has been woven to produce the softest feel, this luxurious beach towel is lightweight and easy to carry. It's easy on the budget without compromising on quality. Generously sized and highly absorbent, it's the stripey summer towel of our dreams. </p>


                    
    

<div class="ImageModule">
    <a href="javascript:;" target="" style="cursor:default">
        <figure class="lazyloadContainer" style="padding-bottom:145.8333%;">
            <img class="lazyload" data-src="/media/36857/web_accessoriseturkishtowel.jpg?width=720&center=0.0,0.0" alt="Turkish towel">
        </figure>
    </a>

        <figcaption>
            <p class="ImageModule-Caption t--related-heading"><span>Accessorise Cotton Turkish Towel 4-Pack</span></p>
        </figcaption>
    </div>


    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10501145"
           data-type="DFP"
           data-position="5"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category="better_life"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>
                    
    
<h3 class="heading--color"><strong>7. Accessorise Cotton Turkish Towel 4-Pack, $36.95 at <a rel="noopener" href="https://www.catch.com.au/product/accessorize-cotton-turkish-towel-4-pack-pink-4920868/?sid=beach%20towel&amp;sp=11&amp;st=32&amp;srtrev=sj-gp7l2s1ep39gz8vrd4omdl.click" target="_blank">catch.com.au</a></strong></h3>
<p>Turkish towels have increased in popularity majorly over the past five years due to their lightweight and quick drying nature. Coming in at under $10 a towel, this pack of four is incredible value for money and will see you happily through this summer and many more to come. </p>


        </div>
        <div >
                    
    
<h2 class="heading--color"><strong>More that will help you beat the heat this summer:</strong></h2>
<p><a rel="noopener" href="https://www.bhg.com.au/best-drink-bottles" target="_blank">10 of the best drink bottles to keep you cool this summer</a></p>
<p><a rel="noopener" href="https://www.bhg.com.au/best-slip-and-slides-australia" target="_blank">7 of the best slip and slides for summer</a></p>
<p><a rel="noopener" href="https://www.homestolove.com.au/best-ceiling-fan-21022" target="_blank">10 of the best ceiling fans to cool your home with</a><br /><br /><br /></p>


        </div>
    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10501146"
           data-type="DFP"
           data-position="6"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category="better_life"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>




                    </div>



                        <div class="Article-Content-Byline">
                            


<div class="AuthorBio " id="">
    <div class="AuthorBio-Container">
        <address class="AuthorBio-Name">
            <a rel="author" href="/philippa-tonkin">Philippa Tonkin</a>
        </address>
            <span class="AuthorBio-Intro">Philippa is a freelance digital content producer.</span>
        <span class="AuthorBio-Social">
            
            
            
            
            
            
        </span>
    </div>
</div>

                        </div>


                        <div class="hidden-lg hidden-md">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://www.magshop.com.au/bhg" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Get your mag delivered!-Save 29% off the cover price!
            </h2>
            <p class="MagDriver-Content-Description">
                Subscribe for $4.95 per issue
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/34427/cover.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/34427/cover.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/34427/cover.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/34427/cover.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Get your mag delivered!">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

                        </div>


                </section>
                <aside class="Article-Sidebar u--text-center col-md-4 col-md-push-8 col-lg-push-8">
                    <div class="hidden-sm hidden-xs">
                        
<aside class="Ad Ad-mrec Ad--centred">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10501131"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                    </div>
                        <div class="hidden-xs hidden-sm">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://www.magshop.com.au/bhg" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Get your mag delivered!-Save 29% off the cover price!
            </h2>
            <p class="MagDriver-Content-Description">
                Subscribe for $4.95 per issue
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/34427/cover.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/34427/cover.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/34427/cover.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/34427/cover.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Get your mag delivered!">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>
  
                        </div>
                    
<aside class="AdSlot ">
        <div class="Ad-data"
           id="div-gpt-ad-AdSlot-MarketingTile-10501131"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[[300, 170], [300, 150]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>
                            <div class="Ad Ad-plista-widget-sidebar hidden-xs hidden-sm">
                                <div data-widget="plista_widget_sidebar" class="lp_plista_sidebar" data-lpisident="plista_widget_sidebar"></div>
                            </div>
                            <div class="Ad Ad-plista-widget-mobile hidden-lg hidden-md">
                                <div data-widget="plista_widget_mobile_v2"></div>
                            </div>
                        <div class="Article-Sidebar-Sticky-Wrapper">
                            <div class="Article-Sidebar-Sticky hidden-sm hidden-xs">
                                
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10501132"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[[300, 250], [300, 600]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                            </div>
                        </div>
                </aside>
            </div>

        </article>
        <footer class="Article-Footer">
        </footer>

<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--middle hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-desktop-10501133"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/BHG/better_life"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1050113"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Bottom ">
        <h2 class="RelatedContent-Heading t--small-heading container">Recommended to you</h2>
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1050113-bottom-tiny-teaser-1047430" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="YOU’LL NEED A WEDGE TO HANG THAT DOOR" >
    <a href="/video/you-ll-need-a-wedge-to-hang-that-door" aria-describedby="title-1050113-bottom-tiny-teaser-1047430">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/34589/92f8d467-b271-44d9-81df-3bc82ee2cdfe.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/34589/92f8d467-b271-44d9-81df-3bc82ee2cdfe.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/34589/92f8d467-b271-44d9-81df-3bc82ee2cdfe.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/34589/92f8d467-b271-44d9-81df-3bc82ee2cdfe.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="YOU’LL NEED A WEDGE TO HANG THAT DOOR">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">6:32</span>
            </span>  
            <h3 id="title-1050113-bottom-tiny-teaser-1047430" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                YOU’LL NEED A WEDGE TO HANG THAT DOOR
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1050113-bottom_Bottom_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/BHG/Related/Bottom_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="better_life"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1050113-bottom-Bottom-1"
           data-replaceTarget="1050113-bottom-tiny-teaser-1050111"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1050113-bottom-Bottom-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=better_life" aria-describedby="title-RelatedNativeAd-1050113-bottom-Bottom-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1050113-bottom-Bottom-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1050111" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="10 of the best beach shelters to keep you sun safe this summer" >
    <a href="/best-beach-shelters?category=better_life" aria-describedby="title-1050113-bottom-tiny-teaser-1050111">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36846/manly.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36846/manly.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36846/manly.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36846/manly.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="10 of the best beach shelters to keep you sun safe this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1050111" class="TeaserTiny-Title">   
                10 of the best beach shelters to keep you sun safe this summer
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1050068" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="7 of the best slip and slides for summer" >
    <a href="/best-slip-and-slides-australia?category=backyard_ideas" aria-describedby="title-1050113-bottom-tiny-teaser-1050068">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36808/170113-slip-slide.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36808/170113-slip-slide.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36808/170113-slip-slide.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36808/170113-slip-slide.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="7 of the best slip and slides for summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1050068" class="TeaserTiny-Title">   
                7 of the best slip and slides for summer
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1048351" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="3 reasons why a heated towel rack makes a difference in summer " >
    <a href="/heated-towel-rack-summer?category=better_life" aria-describedby="title-1050113-bottom-tiny-teaser-1048351">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/35339/towel-rack-heater-1.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/35339/towel-rack-heater-1.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/35339/towel-rack-heater-1.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/35339/towel-rack-heater-1.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="3 reasons why a heated towel rack makes a difference in summer ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1048351" class="TeaserTiny-Title">   
                3 reasons why a heated towel rack makes a difference in summer 
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1042342" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="Australia’s number one beach for 2020 has been announced" >
    <a href="/best-beach-australia-2020?category=news" aria-describedby="title-1050113-bottom-tiny-teaser-1042342">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/30836/australian-beach.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/30836/australian-beach.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/30836/australian-beach.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/30836/australian-beach.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Australia’s number one beach for 2020 has been announced">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1042342" class="TeaserTiny-Title">   
                Australia’s number one beach for 2020 has been announced
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1050113-bottom_Bottom_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/BHG/Related/Bottom_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="better_life"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1050113-bottom-Bottom-2"
           data-replaceTarget="1050113-bottom-tiny-teaser-1019668"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1050113-bottom-Bottom-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=better_life" aria-describedby="title-RelatedNativeAd-1050113-bottom-Bottom-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1050113-bottom-Bottom-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1019668" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="Bluebottles to invade beaches this summer" >
    <a href="/bluebottles-to-invade-australian-beaches-this-summer?category=better_life" aria-describedby="title-1050113-bottom-tiny-teaser-1019668">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15276/081217-bluebottle.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15276/081217-bluebottle.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15276/081217-bluebottle.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15276/081217-bluebottle.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bluebottles to invade beaches this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1019668" class="TeaserTiny-Title">   
                Bluebottles to invade beaches this summer
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1050073" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="9 of the best ice cream machines to get you through summer" >
    <a href="/best-ice-cream-machines?category=food" aria-describedby="title-1050113-bottom-tiny-teaser-1050073">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36811/colessummertrifleicecream-2.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36811/colessummertrifleicecream-2.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36811/colessummertrifleicecream-2.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36811/colessummertrifleicecream-2.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="9 of the best ice cream machines to get you through summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1050073" class="TeaserTiny-Title">   
                9 of the best ice cream machines to get you through summer
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1050055" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="7 of the best portables pools" >
    <a href="/best-portable-pools-australia?category=garden" aria-describedby="title-1050113-bottom-tiny-teaser-1050055">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36792/shipping-container-pool.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36792/shipping-container-pool.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36792/shipping-container-pool.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36792/shipping-container-pool.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="7 of the best portables pools">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1050055" class="TeaserTiny-Title">   
                7 of the best portables pools
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1050113-bottom_Bottom_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/BHG/Related/Bottom_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="better_life"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1050113-bottom-Bottom-3"
           data-replaceTarget="1050113-bottom-tiny-teaser-1050022"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1050113-bottom-Bottom-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=better_life" aria-describedby="title-RelatedNativeAd-1050113-bottom-Bottom-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1050113-bottom-Bottom-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1050022" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="10 of the best drink bottles to keep you cool this summer" >
    <a href="/best-drink-bottles?category=better_life" aria-describedby="title-1050113-bottom-tiny-teaser-1050022">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36769/how-many-glasses-should-you-drink.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36769/how-many-glasses-should-you-drink.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36769/how-many-glasses-should-you-drink.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36769/how-many-glasses-should-you-drink.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="10 of the best drink bottles to keep you cool this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1050022" class="TeaserTiny-Title">   
                10 of the best drink bottles to keep you cool this summer
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1049626" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="Charlie Albone’s top tips for planting in summer" >
    <a href="/charlie-albone-planting-summer?category=garden" aria-describedby="title-1050113-bottom-tiny-teaser-1049626">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36424/charlie-albone-s-top-tips-for-planting-in-summer.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36424/charlie-albone-s-top-tips-for-planting-in-summer.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36424/charlie-albone-s-top-tips-for-planting-in-summer.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36424/charlie-albone-s-top-tips-for-planting-in-summer.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Charlie Albone’s top tips for planting in summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1049626" class="TeaserTiny-Title">   
                Charlie Albone’s top tips for planting in summer
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1049541" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title=" This is the $10 portable fan you can wear this summer" >
    <a href="/cheap-portable-kmart-fan-for-summer?category=better_life" aria-describedby="title-1050113-bottom-tiny-teaser-1049541">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36345/kmart-fan-2.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36345/kmart-fan-2.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36345/kmart-fan-2.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36345/kmart-fan-2.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt=" This is the $10 portable fan you can wear this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1049541" class="TeaserTiny-Title">   
                 This is the $10 portable fan you can wear this summer
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1049175" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="This is Australia&#39;s best holiday home for 2020" >
    <a href="/this-is-australias-best-holiday-home-for-2020?category=better_life" aria-describedby="title-1050113-bottom-tiny-teaser-1049175">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/36037/holiday-home.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/36037/holiday-home.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/36037/holiday-home.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/36037/holiday-home.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="This is Australia&#39;s best holiday home for 2020">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1049175" class="TeaserTiny-Title">   
                This is Australia&#39;s best holiday home for 2020
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1038182" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="7 must-have buys from Big W’s new summer collection" >
    <a href="/7-must-have-buys-from-big-w-new-collection?category=decorating" aria-describedby="title-1050113-bottom-tiny-teaser-1038182">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/35821/big-w-summer.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/35821/big-w-summer.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/35821/big-w-summer.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/35821/big-w-summer.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="7 must-have buys from Big W’s new summer collection">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1038182" class="TeaserTiny-Title">   
                7 must-have buys from Big W’s new summer collection
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1048837" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="How to have a holiday at home this summer" >
    <a href="/improve-your-outdoor-living?category=better_life" aria-describedby="title-1050113-bottom-tiny-teaser-1048837">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/35768/outdoor-living-8.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/35768/outdoor-living-8.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/35768/outdoor-living-8.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/35768/outdoor-living-8.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How to have a holiday at home this summer">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1048837" class="TeaserTiny-Title">   
                How to have a holiday at home this summer
            </h3>
    </a>
</article>


<article id="1050113-bottom-tiny-teaser-1048526" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="You can now buy a room spray that smell like the pub" >
    <a href="/oil-and-room-spray-pub-scent?category=better_life" aria-describedby="title-1050113-bottom-tiny-teaser-1048526">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/35476/whiskey-bar-4.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/35476/whiskey-bar-4.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/35476/whiskey-bar-4.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/35476/whiskey-bar-4.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="You can now buy a room spray that smell like the pub">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1050113-bottom-tiny-teaser-1048526" class="TeaserTiny-Title">   
                You can now buy a room spray that smell like the pub
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>


    </div>
</div>
<span id="InfiniteScroll-End"></span>



        </main>
        
<footer class="Footer Footer--Sub">
    <div class="Footer-Container container">
        <div class="Footer-Column Footer-Column--Main">
            <div class="Footer-BrandLogo-Wrapper">
                <div class="Footer-BrandLogo">
                    <a href="/" title="Bhg">
                        <img src="/Branding/Bhg/images/brand-logo-footer-new.svg" alt="Bhg" />
                    </a>
                </div>
            </div>

            <div class="hidden-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-today">Subscribe Today</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-and-conditions">Terms and Conditions</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-policy">Privacy Policy</a></li>
    </ul>

</nav>



            </div>

            <nav class="Footer-SocialLinks hidden-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="https://www.facebook.com/BHGAus" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="https://twitter.com/BHGAus" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="https://www.instagram.com/bhgaus/" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--youtube" href="https://www.youtube.com/user/BetterHomesAus" target="_blank" rel="external noopener" title="Youtube">
                    <i class="SocialLinks-Icon icon-youtube icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--pinterest" href="https://au.pinterest.com/bhgaus/" target="_blank" rel="external noopener" title="Pinterest">
                    <i class="SocialLinks-Icon icon-pinterest icon-color" role="presentation"></i>
                </a>
            </li>
            </ul>

            </nav>
        </div>

        <div class="Footer-Column Footer-Column--Sub">
            <div class="Footer-MagSub">

<a class="MagSub" href="https://www.magshop.com.au/bhg" rel="external noopener" target="_blank">
    <img class="MagSub-Mag" src="/media/34427/cover.jpg?height=158" alt="Bhg Magazine" width="59" height="79" />
    <span class="MagSub-Button u--no-space">Subscribe</span>
</a>
            </div>
            <div class="Footer-NewsletterContainer">
                <div class="Newsletter--Footer">
                    <div id="newsletter" data-origin="Footer"></div>
                </div>
            </div>
            <nav class="Footer-SocialLinks visible-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="https://www.facebook.com/BHGAus" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="https://twitter.com/BHGAus" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="https://www.instagram.com/bhgaus/" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--youtube" href="https://www.youtube.com/user/BetterHomesAus" target="_blank" rel="external noopener" title="Youtube">
                    <i class="SocialLinks-Icon icon-youtube icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--pinterest" href="https://au.pinterest.com/bhgaus/" target="_blank" rel="external noopener" title="Pinterest">
                    <i class="SocialLinks-Icon icon-pinterest icon-color" role="presentation"></i>
                </a>
            </li>
            </ul>

            </nav>
            <div class="visible-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-today">Subscribe Today</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-and-conditions">Terms and Conditions</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-policy">Privacy Policy</a></li>
    </ul>

</nav>



            </div>
        </div>

        <div class="Footer-Column Footer-Column--Brands">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Brands</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="http://allrecipes.com.au/" target="_blank" rel="noopener">All Recipes</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.bhgshop.com.au/" target="_blank" rel="noopener">BHG Shop</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.girlfriend.com.au/" target="_blank" rel="noopener">Girlfriend </a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.homebeautiful.com.au/" target="_blank" rel="noopener">Home Beautiful </a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.newidea.com.au/" target="_blank" rel="noopener">New Idea </a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.newideafood.com.au/" target="_blank" rel="noopener">New Idea Food</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.practicalparenting.com.au/" target="_blank" rel="noopener">Practical Parenting</a>
                        </li>
                </ul>
            </nav>
        </div>
        <div class="Footer-Column Footer-Column--Network">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Our Network</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.marieclaire.com.au/" target="_blank" rel="noopener">marie claire</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.instylemag.com.au/" target="_blank" rel="noopener">Instyle</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.beautycrew.com.au/" target="_blank" rel="noopener">Beauty Crew </a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.who.com.au/" target="_blank" rel="noopener">Who</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.womenshealth.com.au/" target="_blank" rel="noopener">Women's Health </a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.menshealth.com.au/" target="_blank" rel="noopener">Men’s Health </a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.thatslife.com.au/" target="_blank" rel="noopener">That’s Life </a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.perthnow.com.au/" target="_blank" rel="noopener">Perth Now</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://thewest.com.au/" target="_blank" rel="noopener">The West Australian</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://7plus.com.au/" target="_blank" rel="noopener">7Plus</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.airtasker.com/" target="_blank" rel="noopener"> Airtasker</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://7news.com.au/" target="_blank" rel="noopener">7NEWS</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.societyone.com.au/" target="_blank" rel="noopener">SocietyOne</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.healthengine.com.au" target="_blank" rel="noopener">Health Engine</a>
                        </li>
                        <li>
                            <a class="Footer-Links-Link" href="https://www.startsat60.com" target="_blank" rel="noopener">Starts at 60</a>
                        </li>
                </ul>
            </nav>
        </div>
    </div>
    <div class="container">
        <div class="Footer-Copyright">&copy; 2020 Are Media PTY LTD</div>
    </div>
</footer>




    </div>
</div>   


<div class="Modal Modal--SubscriptionDriver u--display-none">
    <div class="SubscriptionDriver">  
        <div class="SubscriptionDriver-BrandHeading-Wrapper panel">  
            <i class="panel-close SubscriptionDriver-Close icon-close icon-color"></i>
            <div class="SubscriptionDriver-BrandHeading-Text">Get more from Better Homes and Gardens</div>          
            <div class="  SubscriptionDriver-Container SubscriptionDriver-DefaultColorBackground col-xs-12 col-sm-6 " style="background-color: ; background-image:url( ?width=auto&amp;mode=crop)">
                <div class="SubscriptionDriver-Subscription">
                    <div id="subscriptionDriver" class="Newsletter--SubscriptionDriver" data-subscription-heading="/Branding/Bhg/images/in-the-know.svg" data-origin="Newsletter SubscriptionDriver"
                                                                             data-subscribe-copy="Sign up to receive the latest from Better Homes and Gardens"   >
                    </div>
                </div>
            </div>
            <div class="SubscriptionDriver-Offer col-xs-12 col-sm-6">
                

<div class="MagDriver MagDriver--SubscriptionDriver" data-action="Click" data-label="Mag Driver">
    <a href="https://www.magshop.com.au/bhg" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Magazine Subscription Offer
            </h2>
            <p class="MagDriver-Content-Description">
                Get your mag delivered!-Save 29% off the cover price!
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Shop This Offer</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/34427/cover.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/34427/cover.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/34427/cover.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/34427/cover.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Get your mag delivered!">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

            </div>
        </div>
    </div>
</div>



    <script src=https://www.bhg.com.au/Branding/Bhg/js/main.0ad9848648f304f0eb40.js></script>

    <div data-atlantic-version-info-branch=""
     data-atlantic-version-info-buildno=""
     data-atlantic-version-info-requestHost="www.bhg.com.au">
</div>


    <img class="u--visibility-hidden" src="https://snowplow.swm.digital/i?e=se&se_ca=ping&tv=http-get-0.1.0&dtm=0&stm=0&tna=pac&p=web" />
</body>
</html>

